Back to overview
Degraded
App currently unavailable
Nov 21, 2025 at 8:39pm UTC
Affected services
Loyalty Core Service
Resolved
Nov 21, 2025 at 11:11pm UTC
We have identified the root cause and resolved the problem.
Affected services
Created
Nov 21, 2025 at 8:39pm UTC
The Loyalty App is currently unavailable for a majority of users. We're working on identifying the problem.
Affected services